Cannot manage my domain

Hi there,
I have won and claimed my domain yesterday.
After I paid for storage, there was an error.
I refresh the page then try to manage my domain.
It always shows AUCTION ENDED page and sometimes blinks around 0.3s to show the options of subdomain etc.
I checked the Solscan it was a successful transaction.
I’ve try to close and switch browsers yet the same.

What’s the domain and tx id?

drnn.sol

ztUriTAiUYjVaJvdmnghzTNQuso8puWHWuTuUqydfgon6wARAZ2wSEEGHDhga1x5YBkwaU4QdKMFguve63EoYoz

I am having the same exact issue

kytin.sol

2FCcqiMrXmKkym3EGoFK58HzRBFL1TQ5eBGVxqWBW8NDppfnAWFRcEctyk17oXYrRH4trJ1pNRsyYiz7Kqwm1aXW

Please assist!

Both tx are successful and that’s what I see on my end


From what you describe it sounds like a RPC cache issue, I cannot replicated anything similar on my end. Does the problem still persist on your end?

I’m having the same issue.

Yes, it’s still the same.

Yes, it’s still the same.

Bought x.sol at auction, it was claimed and transferred. My test send went somewhere else.

Did not receive money. Something didn’t update

I’m having the same issue; I won the auction for jHutch.sol a few days ago; I successfully claimed it and entered in the domain size, but then I cannot manage it anymore. It’s just stuck on the “Auction Ended” page.
Transaction appears successful: 3aLw31pDbxKU2ZgeSwZzzZRzJLPurnRWWL76GkgsANrtwsTrW2nemGDLGNuXDp8Cbh2gAaBzVryQqYiUPvR8LitD
I have disconnected my wallet and reconnected and get the same “auction ended” page with no ability to take next steps.
Please advise…

1 Like

Hi Bonafide - Is there an update to this situation? Looks like many folks are having this issue. It would be good to work with us to see what is it about our browser that shows these domains still “winning” and does not allow us to manage them.

1 Like

Mind giving the following:

  • The domain name
  • The wallet you used to bid on it
  • drnn.sol
  • I’m using Phantom wallet.

They are censoring people on here btw

I trade a lot of names on the site. I have no issues with un-managable names you are describing. For example the x.sol one was a Cyrillic character that the guy didn’t understand what he bought. His was resolved in another thread. I resolved it by explaining it to the guy because I wanted to help out.

I have a feeling that many users think they have won an auction - and they did not. I have seen people actually not realize they lost the bidding on a name. I am not saying there are no issues that come up. I am saying 90 percent or more seem to be either lag from Solana network (last week) or users not understanding the site.

If something is actually bugged - explain it, send screenshots, get transaction info, and send it. Keep it up until it’s fixed. Every issue I have had is resolved in time.

Do a little work to help the community and it goes a long way.

Does your wallet address end in NHP8? Is it the one in the screenshot you sent? Is it possible you didn’t win the auction and that is not your wallet address? Or was this resolved?

Need to know your SOL address, can you DM it to me?

Domain Name: kytin.sol
Wallet: 9yyHEbwHBRVxLL3WWyNjuHqdAvVVC4MeyyUck4EWtoaQ